Forum

Guitar Plug & Play

Problème d'une tona...
 
Notifications
Retirer tout

Problème d'une tonalité 3KHz avec les micros

Kava
 Kava
(@kava)
Membre actif

Bonjour,
Après avoir cherché dans les forums, je ne trouve pas d'info concernant mon souci.
Avec ma guitare G&L Legacy HSS j'ai un "drôle" de soucis. J'ai une tonalité aiguë ± 3,1KHz qui apparait en bruit de fond sur les 3 micros en simple et qui disparait en combinaison, ce qui me fait penser à un bruit parasite capté ou généré par les micros. Ceci en son clair, sans avoir à pousser le gain. C'est une tonalité toujours identique et très pure, comme celle que l'on obtient avec un générateur de fréquence. À savoir également que le "hum" de fond est très faible.
Ce qui est, pour moi, le plus bizarre, c'est que l'intensité de cette fréquence est modifiée par la position de la guitare. Dans certaines directions, je ne l'entends plus et dans d'autres, je l'entends fort. Et ce n'est pas que dans le plan horizontal. Si je la penche plus ou moins fort, le niveau du bruit varie.
J'ai fait différents tests pour essayer d'en trouver l'origine.
D'abord l'ampli. Même chose sur mes deux amplis, même avec le casque.
Les câbles, idem avec différents câbles.
Le réseau électrique. Idem, chez moi ou ailleurs et même au fond du jardin, loin de toute source éventuelle de pollution radio ou électromagnétique domestique. Sans GSM ou autre objet radio émetteur près de moi.
Théoriquement, la guitare est blindée d'origine, d'où, probablement, la raison du bruit de fond "hum" très faible.

Quelqu'un aurait-il déjà rencontré ce souci ?
D'éventuelles suggestions ?

Merci d'avance :)

Citation
Début du sujet Posté : 31 octobre 2022 10 h 44 min
ZappyZic
(@happyzic)
Membre éminent

Bonjour, j'ai un phénomène similaire, mais l'origine est un système sans fil Xwive U2 suivant la position j'ai une fréquence générée (non mesurée en Hz).

Perso, je chercherai du coté du "splitage" du micro (Humbucher) revoir le câblage, le potentiomètre push/pull ; le générateur de la fréquence est plus probablement une rangée de bobines défaillantes (nord ou sud du Humbucker), ceci n'étant qu'une hypothèse. la disparition de la fréquence suivant la position pose la question d'un contact se faisant ou pas suivant cette position (câblage flottant). Voir un luthier électronicien qui pourra affiner le diagnostique. De toute manière faut ouvrir la bête... Courage ça va saigner, mais après tout c'est 'Allô Win'.

Cordialement.

"On ne vend pas la musique, on la partage" - Léonard BERNSTEIN.
"Si ça se vend, c'est de l'art !" - Frank Llyod Wright.

RépondreCitation
Posté : 31 octobre 2022 13 h 05 min
ZappyZic
(@happyzic)
Membre éminent

J'oubliai, si tu trouves l'origine du phénomène n'oublie pas de nous laisser un petit mot explicatif. Merci

"On ne vend pas la musique, on la partage" - Léonard BERNSTEIN.
"Si ça se vend, c'est de l'art !" - Frank Llyod Wright.

RépondreCitation
Posté : 31 octobre 2022 13 h 10 min
peyruque
(@peyruque)
Membre de confiance

un fil de mise a la masse flottant?

 

 

RépondreCitation
Posté : 31 octobre 2022 13 h 54 min
peyruque
(@peyruque)
Membre de confiance
Posté par: @happyzic

Bonjour, j'ai un phénomène similaire, mais l'origine est un système sans fil Xwive U2 suivant la position j'ai une fréquence générée (non mesurée en Hz).

j'ai deux systèmes sans fil, un ammoon et un cuvave WP-5G achetés sur aliexpress, aucun soucis de bruit, de pertes.

je les ai comparé avec un câble très haut de gamme, aucune différence, à l'oreille du moins.

je ne saurais plus me passer de ces outils bien pratiques, plus de câbles dans les pieds, ou qui trainent par terre.

RépondreCitation
Posté : 31 octobre 2022 14 h 01 min
milwatt
(@milwatt)
Membre fameux

En général un problème de masse génère plutôt un buzz (hum comme tu dis)...

Tu dois surement avoir un composant qui part en sucette (un condo ?) et comme @happyzic si la position de la guitare influe sur le son généré je commencerais par faire un check des contacts (et attention aux soudures à moitié déconnectées, des fois elles font contact uniquement parce que tu appuies dessus avec une des pointes du multimètre).

Si tu trouves, je suis curieux de savoir aussi.

Fender Telecaster Mexique - Gibson Les Paul Junior Special DC - Bugera V5

RépondreCitation
Posté : 31 octobre 2022 15 h 02 min
Kava
 Kava
(@kava)
Membre actif

Merci pour vos réactions 👍🏻

Et bien, je vais envisager d'ouvrir la bête.

Je vous tiens au courant...

 
RépondreCitation
Début du sujet Posté : 1 novembre 2022 6 h 48 min
Iamshrek
(@iamshrek)
Team GPnP Admin

Déjà un bon nettoyage à l’air sec et un coup de bombe contact, de la poussière dans les potards/sélecteur peux provoquer des creux

Sans musique la vie serait une erreur (Nietzsche)

RépondreCitation
Posté : 2 novembre 2022 6 h 28 min
Share: