Forum

Guitar Plug & Play

Message d'erreur éc...
 
Notifications
Retirer tout

Message d'erreur échantillonnage sur Garage Band

Page 1 / 2
boulli
(@boulli)
Membre actif

Bonjour à tous,
Je découvre garageband depuis quelques temps (merci Thibaut pour ton tuto sur la MAO). Je rencontre le problème suivant qui est apparu soudainement. Dès que je veux enregistrer la guitare, le son est dégueulasse. Il y a en effet une sorte de grésillement lors de la lecture des pistes.

"erreur lors de la tentative de synchronisation audio et midi.
Fréquence d'échantillonnage de 36470 reconnue". (le chiffre change à chaque fois)
vérifier les conflits entre garageband et les appareils externes"

Tout semble bien branché. Le problème ne survient pas tout de suite lorsque le projet est nouveau. Par contre, une fois le problème installé, il revient rapidement quand je ré ouvre le projet.

Petite précision sur le matériel ; guitare + jack sont neuf. La focusrite est neuve. Le cable USB est neuf. (mac os big sur)

Après plusieurs test, tentatives, je n'arrive pas à solutionner ce problème. J'espère trouver le génie qui répondra à mon appel à l'aide

Merci à tous,

 

Citation
Début du sujet Posté : 21/06/2022 9:49
Étiquettes du sujet
Thibaut de GP&P
(@guitar-plug-and-play)
Team GPnP Admin

Hello @boulli, je n'ai jamais rencontré ce type de problème, c'est très bizarre. De quand date ton mac ? Tu as combien de RAM ? Tu as beaucoup d'autres apps ouvertes quand tu utilises GB ? Le problème survient uniquement quand tu mélanges des pistes audios et des pistes VST ? 

Ça change quelque chose si tu décoches "résolution de l'enregistrement audio : 24 bits" dans les préférences avancées ? Et truc tout bête ; tu as éteint puis rallumé ton mac pour faire un gros reset des mémoires tampons et de la RAM ? 

Ce message a été modifié Il y a 2 mois parThibaut de GP&P
RépondreCitation
Posté : 22/06/2022 8:15
boulli
(@boulli)
Membre actif

@guitar-plug-and-play hello Thibaut,

Merci de ton rapide retour.
-Mon macbook pro date de fin 2013 (je me demande si je ne devrais pas faire une dernière mise à jour)
-j'ai 8g de Ram
-j'ai essayé de redémarrer et de n'ouvrir que garageband
-le problème survient au milieu du projet. Comme si j'avais trop accumulé de pistes. Pourtant, il y a moins de 10 pistes. Ce sont juste des pistes de guitares accumulées + une piste drummer
-j'ai essayé rapidement de décocher "résolution de l'enregistrement audio : 24 bits" mais ça n'a rien changé.

La seule manipulation qui marche est de couper l'entrée de la carte son. J'ai googlisé ce problème et vu que d'autres internautes rencontraient les mêmes symptômes. Par contre, personne n 'a jamais répondu à leur post :-/

 

RépondreCitation
Début du sujet Posté : 22/06/2022 10:18
Thibaut de GP&P
(@guitar-plug-and-play)
Team GPnP Admin

Quand tu dis que ce sont juste des pistes guitare, tu parles de simples enregistrements audios ou de pistes d'instruments virtuels (c'est le cas si tu utilises les amplis et effets de GB) ? Est-ce que le problème se maintient lorsque tu mutes certaines pistes ou que tu en supprimes ? 

RépondreCitation
Posté : 22/06/2022 1:54
Mortennam
(@mortennam)
Membre précieux

Remarque peut être idiote, as tu vérifier dans les paramètres que l'entrée son se fait bien par la focusrite ? Car il peut arriver que ce soit le micro de ton Mac qui enregistre.

Je dis ça, car ça m'est déjà arrivé. Bon je n'utilise pas garage band et je suis sur pc... Ça fait beaucoup de différences mais sait on jamais. 

A défaut d'avoir plusieurs cordes à mon arc, j'en ai plusieurs sur ma guitare.

RépondreCitation
Posté : 22/06/2022 1:57
boulli
(@boulli)
Membre actif

@guitar-plug-and-play Oui cela concerne des pistes de guitares virtuelles (désolé). Lorsque je mute les pistes cela ne change rien.

Je n'ai pas essayé de supprimer certaines pistes. Je vais tenter. Merci bonne idée

RépondreCitation
Début du sujet Posté : 22/06/2022 6:21
boulli
(@boulli)
Membre actif

@mortennam oui tu as tout à fait raison, j'ai déjà rencontré ce cas. J'ai donc bien vérifié.

RépondreCitation
Début du sujet Posté : 22/06/2022 6:23
kopek666
(@kopek666)
Membre honorable

Vérifie que le buffer soit correctement paramétré.  Peut-être que l'ordinateur n'arrive pas à décoder si le tampon est trop faible. Je ne sais pas la valeur que tu as mis

Guitares électriques LTD EC256 White, Eagletone type Strat, ampli Fender GTX100
Pédales : Boss RC3, Boss SD1, Boss DS2 Turbo Distortion, TC Electronic Nether, Digitech Trio+

RépondreCitation
Posté : 22/06/2022 8:47
boulli
(@boulli)
Membre actif

@kopek666 Merci. Sais-tu comment on règle le buffer sur un mac ? 

RépondreCitation
Début du sujet Posté : 23/06/2022 7:54
Thibaut de GP&P
(@guitar-plug-and-play)
Team GPnP Admin

Hello, alors je suis peut être à côté de la plaque (je n'y connais rien en ordis) mais pour moi c'est simplement que tu sollicites trop ton mac qui accuse le coup des années. Au bout de quasiment 10 ans, les multiples maj d'OSX et les améliorations de GarageBand sollicitent de plus en plus de puissance de fond et de RAM (amélioration de l'échantillonnage sonore, performance des vst, drummer, etc). Du coup tu satures le cache et au bout d'un certain temps l'ordi n'arrive plus à diffuser le flux correctement. 

Le fait que couper l'entrée de la carte son en lecture supprime le problème semble confirmer cette hypothèse (l'ordi est moins sollicité puisqu'il n'a plus à gérer un flux entrant et un flux sortant simultanément). Sur mon mac mini de 2012, je peine désormais à lire des fichiers de plus de 4 pistes. Et puis n'oublions pas que 8gb de RAM en 2013 n'ont rien à voir avec 8gb de RAM en 2022, sans parler des processeurs.

Tu ne peux pas régler le buffer/tampon sur Garageband (car pas besoin) donc ne cherche pas cette option 😉

Ce message a été modifié Il y a 2 mois parThibaut de GP&P
RépondreCitation
Posté : 23/06/2022 8:36
kopek666
(@kopek666)
Membre honorable

@guitar-plug-and-play je ne savais pas qu'il n'y avait pas cette option

Effectivement @boulli ton ordinateur semble être à la limite

Guitares électriques LTD EC256 White, Eagletone type Strat, ampli Fender GTX100
Pédales : Boss RC3, Boss SD1, Boss DS2 Turbo Distortion, TC Electronic Nether, Digitech Trio+

RépondreCitation
Posté : 23/06/2022 4:13
Iamshrek
(@iamshrek)
Team GPnP Admin

Je n’utilise pas garage band, mais sur cubase même si tu mutes les pistes, elle tournent en fond.

les vst sont gourmand en ressources et effectivement, ton mac doit être à la peine.

sous cubase, il y a un bouton freeze sur chaque piste. Il a pour effet de remplacer la piste virtuelle et tout les effets par un wav image au moment du freeze. Du coup, cela n’utilise presque plus de ressources. On peut ensuite dégeler la piste pour faire une modification si besoin et regeler…

Sans musique la vie serait une erreur (Nietzsche)

RépondreCitation
Posté : 24/06/2022 4:33
kopek666
(@kopek666)
Membre honorable

Sur Studio One c'est pareil. J'ai une option pour mettre en sommeil les plugins

Guitares électriques LTD EC256 White, Eagletone type Strat, ampli Fender GTX100
Pédales : Boss RC3, Boss SD1, Boss DS2 Turbo Distortion, TC Electronic Nether, Digitech Trio+

RépondreCitation
Posté : 24/06/2022 4:50
tom1gozzi
(@tom1gozzi)
Membre précieux

@boulli Hello, je ne suis pas un expert, mais comme je viens d'être emmerdé par une broutille sur Garage Band, j'ai parcourus quelques pages et je me souviens d'un truc qui peut-être pourra t'aider !? (Au pire je passe pour un nul ce que je suis en mao, d'ailleurs ça commence à me gonfler grave, je suis quand même capable de certaine choses pas dégueu mais ces p'tain de logiciels musique ou vidéo montage sont conçus par des extra-terrestres à mes yeux, bref...)

 J'ai lu quelque part que en cas de début de problèmes, de latences et de messages d'erreurs suite aux limites atteintes des performance matérielle sur un mac (Et certainement sur toutes machines) il était bon bien entendu de limiter le nombre de piste, mais surtout d'utiliser un disque dur externe ( le plus véloce possible) pour enregistrer le projet sur lequel on bosse !

 

Paiiint it black ! Paiiiint it black !! NO ! Sympathy for the Devil !

RépondreCitation
Posté : 26/06/2022 7:56
boulli
(@boulli)
Membre actif

Bonjour à tous,

Un grand merci pour vos réponses qui sont loin d'être dénuées de sens. Je suis toujours épaté de l'entre-aide sur les forums et la bienveillance des internautes (surtout sur celui de GP&P) envers des gens que l'on ne connaît pas. C'est idiot mais ça donne toujours espoir en l'humain.

Merci sincèrement à vous,

Au plaisir de vous croiser sur ce forum et à mon tour pouvoir peut-être vous apporter mon aide

RépondreCitation
Début du sujet Posté : 02/08/2022 8:12
Page 1 / 2
Share: